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Lusia (chatbot) n'apparaît pas dans le Centre d'aide

Découvrez quels navigateurs sont pris en charge, quelles extensions peuvent bloquer la fonctionnalité de chat et quelles vérifications vous pouvez effectuer vous-même pour (re)rendre le chat visible.

Si la fonction de chat n'apparaît pas en bas à droite du Centre d'aide, cela est généralement dû au navigateur utilisé ou à des extensions de navigateur qui bloquent cette fonction (comme les bloqueurs d'IA).

Dans cet article, vous découvrirez :

  • quels sont les navigateurs pris en charge ;

  • quels sont les facteurs susceptibles de bloquer le chatbot ;

  • quelles vérifications vous pouvez effectuer vous-même pour rendre le chatbot à nouveau visible.

Navigateurs pris en charge

Le chatbot est officiellement pris en charge dans la dernière version des navigateurs suivants : Google Chrome, Mozilla Firefox, Safari 8 (ou version plus récente), Microsoft Edge (15 ou version plus récente).

Vous utilisez un autre navigateur ? Il est possible que le chatbot fonctionne malgré tout, mais ces navigateurs ne sont pas officiellement pris en charge. De ce fait, son fonctionnement peut varier ou le chatbot peut ne pas s'afficher.

Causes possibles

Dans certains cas, le chatbot est bloqué par des extensions de navigateur ou des paramètres de confidentialité. Cela peut notamment se produire avec : les bloqueurs de publicités, les extensions de confidentialité, les extensions bloquant l’IA, les bloqueurs de scripts (tels que NoScript), ainsi que les fenêtres privées ou d’incognito dotées de protections de confidentialité supplémentaires.

Parmi les extensions couramment utilisées susceptibles de bloquer le chatbot, on peut citer : uBlock, Ghostery, Adblock, NoScript.

Remarque : l’utilisation de l’une de ces extensions ne signifie pas automatiquement que le chatbot sera bloqué. Cela dépend des listes de filtrage définies et de la configuration de l’extension. Certains utilisateurs peuvent continuer à utiliser le chatbot alors que ces extensions sont actives.

Solutions possibles

Si le chatbot n'apparaît pas, vous pouvez effectuer les vérifications suivantes.

  1. Désactiver les bloqueurs de publicités ou les extensions de confidentialité
    Désactivez temporairement votre bloqueur de publicités ou votre extension de confidentialité, puis actualisez la page.
    Si le chatbot apparaît alors, cela signifie probablement que Lusia est bloquée par l'extension.

  2. Utiliser un onglet privé ou de navigation privée
    Ouvrez le Centre d’aide dans un onglet privé ou de navigation privée.
    Si le chatbot est alors visible, Lusia est probablement bloquée par une extension.
    Le chatbot n’apparaît pas non plus dans cet onglet ? Dans ce cas, le problème peut provenir d’un autre paramètre du navigateur ou d’un navigateur non pris en charge.

  3. Ajouter le Centre d’aide à la liste blanche
    Si le problème est dû à un bloqueur de publicités ou à une extension de confidentialité, vous pouvez ajouter le Centre d’aide aux exceptions (également appelées « liste blanche »).
    Cela autorisera le chatbot à se charger et permettra à Lusia de (re)devenir visible.

Le chatbot reste-t-il invisible ?

Avez-vous effectué les vérifications ci-dessus et le chatbot reste-t-il malgré tout invisible ?

Veuillez alors contacter notre service d'assistance. Veuillez indiquer :

  • le navigateur et la version que vous utilisez ;

  • les extensions (telles que les bloqueurs de publicités ou les extensions de confidentialité) qui sont actives ;

  • si Lusia est visible ou non dans une fenêtre privée ou en mode incognito ;

  • les autres mesures que vous avez éventuellement prises.

Ces informations nous permettront d'identifier plus rapidement la cause du problème.

Avez-vous trouvé la réponse à votre question ?